How to assign rights to the systems in the Customer Portal through Red Hat Subscription Management
Environment
- Red Hat Subscription Manager(RHSM)
- Red Hat Enterprise Linux(RHEL)
Issue
- How to assign rights to the systems in the Red Hat Customer Portal through Red Hat Subscription Management.
Resolution
- At this moment it is not possible to assign rights to the specific systems nor to administrate groups through the new registration method of RHSM.
Root Cause
- The system does not have any rights on the customer portal.
Diagnostic Steps
- Currently, no such feature exists to assign rights or permission to the system on the customer portal.
This solution is part of Red Hat’s fast-track publication program, providing a huge library of solutions that Red Hat engineers have created while supporting our customers. To give you the knowledge you need the instant it becomes available, these articles may be presented in a raw and unedited form.
Comments