Eclipse Kepler throws fatal error

Solution Unverified - Updated -

Issue

I installed following components in Eclipse Kepler successfully:

  1. 'Red Hat JBoss Developer Studio 7.1.0.GA'
  2. Fuse tooling

I was able to bring up Camel route view when I double clicked on camel-context.xml. When I clicked on 'Documentation' in properties tab, it gives me fatal error:

 No more handles [Safari must be installed to use a SWT.WEBKIT-style Browser] ?

Environment

  • JBoss Fuse 6.0

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content