Is there any support for glibc 2.14?

Solution Verified - Updated -

Issue

  • Is there any support for glibc 2.14?
  • A dynamic library, libnss3.so, is required for an application; however, this appears to be built against version 2.14 of glibc, as the following message is seen:
./libnss3.so: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by ./libnss3.so)

Environment

  • Red Hat Enterprise Linux (RHEL) 6.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In