Can't open Firefox using 3rd party package

Solution Unverified - Updated -

Issue

  • When openning firefox , getting following error:
# firefox
XPCOMGlueLoad error for file /usr/lib64/firefox/libxul.so: /lib64/libc.so.6: version `GLIBC_2.14' not found (required by /usr/lib64/libXt.so.6)
Couldn't load XPCOM.

Please help me how to resolve the issue.

Environment

  • Red Hat Enterprise Linux 6.4

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In