After upgrading to RHEV 3.3, the "backup.sh" script is prompting for a password.

Solution Verified - Updated -

Issue

The /usr/share/ovirt-engine/dbscripts/backup.sh script can be used to backup all product databases, including reports and history. However, after upgrading from 3.2 to 3.3, this script is prompting for a password. How can this be fixed?

NOTE: While still included in RHEV 3.3, backup.sh and restore.sh have been deprecated in favor of the new backup and restore utility, engine-backup. For information on using this tool, please see this article

Environment

  • Red Hat Enterprise Virtualization (RHEV) 3.3

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In