Yum fails with "Error: Package: 2:irqbalance-version.release.arch Requires: kernel >= version.release"

Solution Verified - Updated -

Issue

  • Yum fails with following error,
Error: Package: 2:irqbalance-1.0.4-8.el6_5.x86_64 (rhel-x86_64-server-6)
           Requires: kernel >= 2.6.32-358.2.1

Environment

  • Red Hat Enterprise Linux (RHEL)
  • Red Hat Satellite
  • Red Hat Network

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content