rhui cds reinstall fails with Error: Could not run: stack level too deep

Solution Verified - Updated -

Issue

  • rhui cds reinstall cds.example.com fails with:

    Info: Not using expired certificate for ca from cache; expired at 2022-01-03 21:41:09 UTC
    Error: Could not run: stack level too deep
    

Environment

  • Red Hat Update Infrastructure 3

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content