Unable to register or patch RHEL 5 systems after upgrading to Red Hat Satellite 6.10.

Solution Verified - Updated -

Issue

  • Existing RHEL 5 systems already registered to Red Hat Satellite 6.10, cannot perform any yum or subscription-manager specific actions.

  • Registration of RHEL 5 system with Red Hat Satellite 6.10 fails with the following error:

    # subscription-manager register
    Unable to verify server's identity: tlsv1 alert protocol version
    

Environment

  • Red Hat Enterprise Linux 5
  • Red Hat Satellite 6.10
  • Red Hat Capsule 6.10

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content