Is 'librpmdb-4.4.so' provided by rpm-libs package in RHEL5 available on RHEL6?

Solution Verified - Updated -

Issue

While an application migration, the application reports that 'librpmdb-4.4.so' is needed.
Does rpm-libs package provide 'librpmdb-4.4.so' in RHEL6?

Environment

  • Red Hat Enterprise Linux 6
  • rpm-libs package

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content