RHV: RHEL hypervisor cannot be upgraded to 4.4.9

Solution Verified - Updated -

Issue

  • Cannot upgrade RHEL hypervisor (RHEL-H), packages python3-os-brick and ceph-common are missing:
Problem: package ovirt-host-4.4.9-2.el8ev.x86_64 requires ovirt-host-dependencies = 4.4.9-2.el8ev, but none of the providers can be installed. 
cannot install the best update candidate for package ovirt-host-4.4.8-2.el8ev.x86_64
  - nothing provides ceph-common needed by ovirt-host-dependencies-4.4.9-2.el8ev.x86_64
  - nothing provides python3-os-brick needed by ovirt-host-dependencies-4.4.9-2.el8ev.x86_64

Environment

  • Red Hat Virtualization 4.4.8 and lower

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content