Running the command 'sosreport' on a gluster client returns "glusterfsd: no process killed", why ?

Solution Verified - Updated -

Issue

  • While executing the 'sosreport' command on a RHS client or RHEL machine, the following messages are logged :
glusters: no process killed
glusterfsd: no process killed
  • A detailed output can be seen below :
# sosreport -vvv
sosreport (version 2.2)
This command will collect diagnostic and configuration
information from this Red Hat Enterprise Linux system and
installed applications.

  An archive containing the collected information will be
generated in /tmp and may be provided to a Red Hat support
representative.

Any information provided to Red Hat will be treated in
accordance with the published support policies at:

  https://access.redhat.com/support/

The generated archive may contain data considered
sensitive and its content should be reviewed by the
originating organization before being passed to any third
party.

No changes will be made to system configuration.

Press ENTER to continue, or CTRL-C to quit.

Please enter your first initial and last name [upmc-rhn]: <XXXXX>
Please enter the case number that you are generating this report for [None]: <YYYYY>

glusterfsd: no process killed
could not run command: /usr/sbin/gluster volume info
  Running plugins. Please wait ...

Environment

  • Red Hat Enterprise Linux 6, minor version <7

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In