DataGrid 8.x version conflict in OCP cluster

Solution Unverified - Updated -

Issue

Using two different versions of Data Grid inside the same cluster causes issues

Environment

  • Red Hat Data Grid (RHDG)
    • 8.x
  • Red hat OpenShift Container Platform (OCP)
    • 4.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In