yum/dnf fails with Error: file /usr/share/glib-2.0/schemas/org.gnome.nm-applet.gschema.xml from install of libnma-1.8.30-2.el8.x86_64 conflicts with file from package nm-connection-editor-1.8.22-2.el8.x86_64

Solution In Progress - Updated -

Issue

  • yum/dnf update --security
# yum update --security
Updating Subscription Management repositories.
Last metadata expiration check: 2:31:48 ago on Sun 20 Jun 2021 04:35:08 AM IST.
       Dependencies resolved.
       ===================================================================================================================================
        Package                Architecture Version                                          Repository                              Size
       ===================================================================================================================================
       Upgrading:
        libnma                 x86_64       1.8.30-2.el8                                     rhel-8-for-x86_64-appstream-rpms       294 k
        nginx-filesystem       noarch       1:1.16.1-2.module+el8.4.0+11155+68135136.1       rhel-8-for-x86_64-appstream-rpms        25 k

       Transaction Summary
       ===================================================================================================================================
       Upgrade  2 Packages
       .
       . . . truncated output . . .
       .
       Error: Transaction test error:
         file /usr/share/glib-2.0/schemas/org.gnome.nm-applet.gschema.xml from install of libnma-1.8.30-2.el8.x86_64 conflicts with file from package nm-connection-editor-1.8.22-2.el8.x86_64

Environment

  • RHEL 8.4

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In