How to fix CVE-2020-25695 in 3scale API Management 2.9.x?

Solution Verified - Updated -

Issue

  • How to fix CVE-2020-25695 in 3scale API Management 2.9.x?
  • How to fix CVE-2020-25695 in 3scale API Management 2.9 without migrating to 2.10?

Environment

  • Red Hat 3scale API Management

    • 2.X On-premises
  • OpenShift Container Platform (OCP)

    • 4.X

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In