Why does "yum install redhat-storage-server" fails with redhat-logos package conflict on Red Hat Enterprise Linux 8.4?

Solution In Progress - Updated -

Issue

  • yum install redhat-storage-server fails with redhat-logos package conflict on Red Hat Enterprise Linux 8.4

Environment

  • Red Hat Gluster Storage Server(RHGS) 3.5.4
  • Red Hat Enterprise Linux(RHEL) 8.4

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content