RHV 4.4 is not compatible with RHEL 8.4 until RHV 4.4.6 release

Solution Verified - Updated -

Issue

Is RHV 4.4 compatible with RHEL 8.4?

Environment

  • Red Hat Virtualization 4.4
  • Red Hat Enterprise Linux 8.4

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In