Mismatching Pacemaker package version on RHOSP 16.1 containers

Solution Verified - Updated -

Issue

  • Why has version of PCS RPMs in the mariadb image changed to an older version when we updated to RHOSP 16.1 Z4?
  • Why container pacemaker packages are not the same on controller nodes and inside container images?
  • Red Hat Openstack 16.1 container images contain HighAvailability packages from RHEL 8.2 non-EUS Repo.
  • Red hat Openstack 16.1 container images contain HighAvailability packages from RHEL 8.3.

Environment

  • Red Hat OpenStack Platform 16.1.3
  • Red Hat OpenStack Platform 16.1.4

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In