How to upgrade to Fuse Online 7.8 on OCP 4.5 or earlier ?

Solution Verified - Updated -

Issue

  • Upgrading from Fuse Online 7.7 installed from the operatorhub on OCP 4.5
  • We can not upgrade to OCP 4.6 to gain access to Fuse Online 7.8

Environment

  • Red Hat Fuse (Fuse Online) 7.7 or earlier
  • Red Hat OpenShift Container (Openshift) 4.5 or earlier

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In