Host going non operational with CPU compatibility error while upgrading hosted engine to 4.4 from 4.3

Solution Verified - Updated -

Issue

  • While upgrading the hosted engine environment to 4.4 from 4.3, the host is going into non operational status with below error.
2020-12-16 22:38:16,591Z WARN  [org.ovirt.engine.core.dal.dbbroker.auditloghandling.AuditLogDirector] (EE-ManagedScheduledExecutorService-engineScheduledThreadPool-Thread-92) [205acb5b] EVENT_ID: VDS_CPU_LOWER_THAN_CLUSTER(515), Host test.example.com moved to Non-Operational state as host does not meet the cluster's minimum CPU level. Missing CPU features : model_Skylake-Server
  • In 4.3, the cluster was having CPU family Intel Skylake Server IBRS SSBD MDS.
  • Node where the hosted-engine deployment script was executed is 4.4.3 host.

Environment

  • Red Hat Virtualization 4.4.
    • Red Hat Enterprise Linux 8.3

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In