Can versions of packages from unsupported satellite repositories be removed?

Solution Verified - Updated -

Issue

It's been noticed that there are versions of packages installed from older, unsupported versions of Satellite (6.3, 6.4, etc). Is there a way to remove those?

Environment

Red Hat Satellite 6

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In