Need to install Java JRE version 1.6u65

Solution Unverified - Updated -

Issue

  • Need to install Java JRE version 1.6u65 on all Linux servers that currently have 1.6u45 installed but can’t find the new version of java jre as a public download, why?

Environment

  • Red Hat Enterprise Linux 5 [ALL]

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In