Ansible Tower fails when trying to install ansible-tower-venv-tower package returning Error in PREIN scriptlet

Solution Verified - Updated -

Issue

  • Ansible Tower fails when trying to install ansible-tower-venv-tower RPM package
[...SNIP...]
TASK [packages_el : Install the Tower RPM.] ****************************************************************************************************************************
[0;31mfatal: [x.x.x.x]: FAILED! => {"changed": true, "changes": {"installed": ["ansible-tower == 3.7.0"], "updated": []}, "msg": "Error in PREIN scriptlet in rpm package ansible-tower-venv-tower-3.7.0-4.el7at.x86_64\n, 
[...SNIP...]

Environment

  • Red Hat Ansible Tower

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In