qperf server wont start on rhel8 when ipv6 is disabled

Solution In Progress - Updated -

Issue

  • When the ipv6.disable=1 parameter is added to the kernel cmdline qperf server fails as follows:
# qperf
unable to bind to listen port

Environment

  • Red Hat Enterprise Linux 8

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In

New to Red Hat?

Learn more about Red Hat subscriptions

Using a Red Hat product through a public cloud?

How to access this content