qperf server wont start on rhel8 when ipv6 is disabled
Issue
- When the
ipv6.disable=1parameter is added to the kernel cmdline qperf server fails as follows:
# qperf
unable to bind to listen port
Environment
- Red Hat Enterprise Linux 8
Subscriber exclusive content
A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.