Do MariaDB packages in Red Hat Software Collections include the PAM authentication plugin?

Solution Unverified - Updated -

Issue

  • After installing MariaDB packages from Red Hat Software Collections I've noticed that the PAM authentication plugin is not included.

  • Due to PCI compliance rules we need to ensure that MariaDB users change their passwords on a regular basis.

  • Could you please include the PAM authentication plugin of MariaDB in Red Hat Software Collections MariaDB packages?

Environment

  • Red Hat Enterprise Linux 6.
  • Red Hat Software Collections 1.0.
  • MariaDB version 5.5.32-1.el6 or earlier.

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In