Are Red Hat Enterprise Linux 6 and below affected by the BootHole Vulnerability ?

Solution Verified - Updated -

Issue

  • Is Red Hat Enterprise Linux 6, or lower, affected by the Boot Hole Vulnerability?

Environment

  • Red Hat Enterprise Linux 6.x
  • Red Hat Enterprise Linux 5.x
  • grub

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In