Support Matrix for RHEL version and Scap-security-guide (SSG) package

Solution Verified - Updated -

Issue

  • Why can I only use a specific version of the SCAP Security Guide (SSG) with minor versions of RHEL?
  • Which RHEL version and SCAP Security Guide (SSG) packages are supported on client systems using Compliance service on cloud.redhat.com?

Environment

  • Red Hat Enterprise Linux (RHEL) 6.x, 7.x, 8.x
  • Use of Compliance service within Red Hat Insights (cloud.redhat.com)
  • OpenSCAP

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In