What is the compatibility between JBoss EAP 6.2 and Oracle 19c?

Solution Verified - Updated -

Issue

  • What is the compatibility between JBoss EAP 6.2 and Oracle 19c?

Environment

  • Red Hat JBoss Enterprise Application Platform (EAP)
    • 6.x
  • Red Hat JBoss Enterprise Application Platform (EAP)
    • 7.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In