Ansible Engine 2.9 support on Red Hat Satellite 6.7

Solution Verified - Updated -

Issue

  • Is it possible to upgrade the Ansible Engine version from 2.8 to 2.9 on Red Hat Satellite 6.7?
  • Is it safe to update Ansible Engine to 2.9 on the Red Hat Satellite 6.7?
  • Is Ansible Engine 2.9 supported on Red Hat Satellite 6.7?
  • Security scanner has identified that package ansible-2.9.7-1.el7ae should be installed on Red Hat Satellite 6.7, what should I do?
  • Is Ansible 2.8 vulnerable to CVE's listed in RHSA-2020:1541 - Security Advisory?

Environment

  • Red Hat® Satellite 6.7
  • Red Hat® Ansible Engine 2.8 and 2.9

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In