Why does the Ansible Tower RPM Installation Fail on Upgrade for python-psycopg2?

Solution Verified - Updated -

Issue

When upgrading Ansible Tower, the package python-psycopg2 conflicts with python2-psycopg2.

Environment

Ansible Tower
RHEL 7

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In