CVE-2020-10693 vulnerability for RHPAM and JBoss EAP

Solution In Progress - Updated -

Issue

We would like to know the information of vulnerability [CVE-2020-10693]. We can see that both RHPAM 7 and JBEAP 7 got affected for this RHPAM vulnerability but we don't know the fix version. So, can you please help us in providing the fix version information for the same.

Environment

  • Red Hat Process Automation Manager (RHPAM) 7
  • Red Hat Decision Manager (RHDM) 7
  • Red Hat JBoss BRMS 5
  • Red Hat BPM Suite 6
  • Red Hat JBoss Enterprise Application Platform (EAP)
    • 5
    • 6
    • 7

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In