Samba fixes for CVE-2013-0213 and CVE-2013-0214

Solution Unverified - Updated -

Issue

Recent CVEs have come out on samba and are mentioned as affected in Red Hat 5 and 6 per bz:905700 and bz:905704 Could you please tell me approximately when new samba packages will be released with these fixes?

Environment

  • Red Hat Enterprise Linux 5
  • Red Hat Enterprise Linux 6
  • Samba (RHEL6) & samba3x (RHEL5)

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In