Is RHEL supported to use JBoss AS/Wildfly or Tomcat software versions?

Solution Verified - Updated -

Issue

Currently, we are using below software versions which are running on Red Hat Enterprise Linux Server release 5.11 (Tikanga). I would like to know, are we good to use those software versions in OS version RHEL 7?

    JBoss 4.2.3 / Java 1.6._18
    JBoss 5.1.0 GA/Java 1.6_18
    Tomcat 6.0.32/Java 1.6_26
    Tomcat 7.0.21/java 1.6_27

Environment

  • Red Hat Enterprise Linux (RHEL)
    • 7.x
  • WildFly (formerly known as JBoss Application Server (AS))
  • Apache Tomcat

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In