RHV/RHHI-V deployments should switch Ansible repositories to 2.9

Solution Verified - Updated -

Issue

  • Ansible 2.10, once released, will not be compatible with the current RHV 4.2/4.3
  • Ansible 2.9 is the latest version compatible with RHV 4.2/4.3
  • Should RHV deployments switch their Ansible repositories to 2.9 now to prevent unexpected upgrade?

Environment

  • Red Hat Virtualization (RHV) 4.2, 4.3
  • Red Hat Hyperconverged Infrastructure for Virtualization (RHHI-V) 1.6, 1.7

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In