Need to determine applicability of CVE-2019-11510

Solution Verified - Updated -

Issue

  • OpenShift master nodes are flagger for CVE-2019-11510 after scan. This CVE would appear to apply to Pulse Connect Secure, previously known as Juniper SSL Virtual Private Network and not OSCP.

Environment

  • OpenShift Container Platform 3.11

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In