Unable to view subscriptions on Red Hat Customer Portal

Solution Verified - Updated -

Environment

  • Red Hat Customer Portal

Issue

  • List of subscriptions visible on the Red Hat Customer Portal is incorrect.
  • Unable to open the subscription page due to the following error:
    Some of your subscription data is unavailable at this time. Please try again later.

    Image

Resolution

  1. Check if any issue is reported on the Red Hat Status page under access.redhat.com
  2. Delete all browser cache, cookies, temp files, history and restart all open browsers to retry.
  3. To isolate a potential browser cache issue, verify the behavior using a private browsing window:
    • In Mozilla Firefox: Click the 3 horizontal lines in the top-right corner and select New Private Window.
    • In Google Chrome: Click on the 3 dots in the top-right corner and select New Incognito Window.
    • In Internet Explorer: Click Settings -> Safety -> InPrivate Browsing.
  4. If the above steps do not fix the error, please open a new support case on the Red Hat Customer Portal referring to this solution.

Root Cause

  • In case of multiple accounts with Red Hat, it is possible that the browser is loading old cached page even when logged in with correct username.

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