Why Am I Getting "No Package Matching 'Ansible-Tower == 3.X.X' Found Available, Installed or Updated" When Installing/Upgrading Ansible Tower With the Bundle?

Solution Verified - Updated -

Issue

When using the bundled archive for installing/upgrading Ansible Tower, you may receive the "No package matching 'ansible-tower == 3.X.X' found available, installed or updated" error.

Environment

  • Ansible Tower

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In