Yum update fails with Error: [u'ERROR with rpm_check_debug vs depsolve:', 'python-qpid = 0.14 is needed by (installed) python-qpid-qmf-0.14-14.el6_3.x86_64', u'Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Red%20Hat%20Enter

Solution In Progress - Updated -

Issue

  • While updating the satellite clients is fails with the following error.
Error: [u'ERROR with rpm_check_debug vs depsolve:', 'python-qpid = 0.14 is needed by (installed) python-qpid-qmf-0.14-14.el6_3.x86_64', u'Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Red%20Hat%20Enterprise%20Linux%206&component=yum']

Environment

- Red Hat Satellite 6.x.x
- Red Hat Enterprise Linux 6.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In