CodeReady Workspaces 1.2 fails to retrieve plugins

Solution Verified - Updated -

Issue

CodeReady Workspaces 1.2 does not properly retrieve plugins. An error message might read:
"Metadata of plugin 7.3.1:7.3.3.1 retrieval failed. Error is URI is not absolute."

Environment

CodeReady Workspaces 1.2.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In