Can EMC VxFlex OS 2.0.4 Block Storage plugin be used with Red Hat OpenStack Platform 13.0?

Solution Verified - Updated -

Issue

Can EMC VxFlex OS 2.0.4 Block Storage plugin be used with Red Hat OpenStack Platform 13.0?

Environment

  • RHOSP13 (Queens)
  • RHEL 7.7
  • VxFlexOS driver: 2.0.4
  • VxFlexOS array: v2.6.1.1

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In