Not able to install `devtooldset` package on RHEL 6 system when having `1-year Unsupported Red Hat Advanced Partner Subscription`

Solution Verified - Updated -

Issue

  • Why shows No Matches found message for devtooldset package when system is subscribed to rhel-server-dts-6-rhb-rpms repository ?

  • The yum repolist shows below channel which provides devtoolset packages but still yum search shows No Matches found,

"rhel-server-dts-6-rhb-rpms                   Red Hat Developer Toolset RHB RPMs for Red Hat Enterprise Linux 6 Server enabled:" 

Environment

  • Red Hat Enterprise Linux 6
  • 1-year Unsupported Red Hat Advanced Partner Subscription

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In