Are NFSv3 and NFSv4 both supported for OpenShift Container Platform?

Solution Verified - Updated -

Issue

  • Is NFSv4 required for OpenShift Container Platform?
  • Is NFSv3 supported by OpenShift Container Platform?
  • Which version of NFS can be used for Persistent Volumes in OpenShift Container Platform?

Environment

  • Openshift Container Platform (OCP) 3.11

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In