Installing atomic-openshift-docker-excluder fails with Error in PRETRANS scriptlet

Solution Verified - Updated -

Issue

  • yum install atomic-openshift-docker-excluder fails with the following error:

    Running transaction
    error: %pretrans(atomic-openshift-docker-excluder-3.10.153-1.git.0.4934cc2.el7.noarch) scriptlet failed, exit status 127
    Error in PRETRANS scriptlet in rpm package atomic-openshift-docker- excluder-3.10.153-1.git.0.4934cc2.el7.noarch
    

Environment

  • OpenShift Container Platform (OCP) 3.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In