How do I install a development version of Ansible to use with Ansible Tower?

Solution Verified - Updated -

Issue

  • A request from Red Hat Support, Red Hat Engineering, or your own uses may require installation of a development version of Ansible on your Ansible Tower.

Environment

  • Ansible Tower >= 3.3
  • Ansible >= 2.0 (Ansible >= 2.4 if using Ansible Tower >= 3.5)

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In