ansible 2.8 version for Satellite 6.5

Solution Unverified - Updated -

Issue

  • Currently ansible 2.7 is installed on my Satellite 6.5 server.
  • Is it ok to upgrade the ansible to 2.8 at Satellite 6.5?
  • Are there any restriction?
  • Repository: rhel-7-server-ansible-2.8-rpms for ansible 2.8

Environment

  • Satellite 6.5
  • Ansible 2.8

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In