Is OpenShift Container Platform affected by CVE-2018-1002101?

Solution Verified - Updated -

Issue

  • CVE-2018-1002101 describes OpenShift Container Platform 3.11 and OpenShift Container Platform 4.1 as "Affected"
  • Does CVE-2018-1002101 affect Linux nodes as well?

Environment

  • OpenShift Container Platform (OCP) 3.11
  • OpenShift Container Platform (OCP) 4.1

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In