Does CVE-2013-2165 affect RichFaces included in JBoss EAP?

Solution Verified - Updated -

Issue

  • Does CVE-2013-2165 affect RichFaces included in JBoss enterprise products?

Environment

  • Red Hat JBoss Enterprise Application Platform (EAP)
    • 4.x
    • 5.x
    • 6.x
  • Red Hat JBoss Enterprise Web Platform (EWP)
    • 5.x
  • Red Hat JBoss Enterprise Portal Platform (EPP)
    • 4.x
    • 5.x
  • Red Hat JBoss SOA Platform (SOA-P)
    • 4.x
    • 5.x
  • Red Hat JBoss Enterprise BRMS Platform (BRMS)
    • 5.x
  • Red Hat JBoss Operations Network (JON)
    • 2.x
    • 3.x
  • Red Hat JBoss Web Framework Kit (WFK)
    • 1.x
    • 2.x
  • RichFaces
    • 3.x
    • 4.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In