Some of the packages are not getting installed ex: python-virtinst, kvm

Solution In Progress - Updated -

Issue

  • Cannot install kvm or python-virtinst as per the following errors:
[root@vm01 ~]# yum install -y libguestfs libguestfs-tools openvswitch virt-install kvm libvirt libvirt-python python-virtinst
Loaded plugins: product-id, search-disabled-repos, subscription-manager
Package 1:libguestfs-1.38.2-12.el7_6.2.x86_64 already installed and latest version
Package 1:libguestfs-tools-1.38.2-12.el7_6.2.noarch already installed and latest version
Package openvswitch-2.9.0-103.el7fdp.x86_64 already installed and latest version
Package virt-install-1.5.0-1.el7.noarch already installed and latest version
No package kvm available.
Package libvirt-4.5.0-10.el7_6.10.x86_64 already installed and latest version
Package libvirt-python-4.5.0-1.el7.x86_64 already installed and latest version
No package python-virtinst available.
Nothing to do

Environment

  • Red Hat OpenStack Platform 13.0 (RHOSP)

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In