All Firefox extensions disabled due to expiration of intermediate signing certificate

Solution In Progress - Updated -

Issue

  • All third party addons become disabled in Firefox versions listed above.

Environment

  • Red Hat Enterprise Linux 6.10
  • Red Hat Enterprise Linux 7
  • Firefox v65.0.1 (or earlier)
  • Firefox ESR v60.6.1 (or earlier)

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase, tools, and much more.

Current Customers and Partners

Log in for full access

Log In