Cannot upgrade the Engine due to low custom_compatibility_version for virtual machines

Solution Verified - Updated -

Issue

  • Cannot upgrade the Engine due to low custom_compatibility_version for virtual machines
Cannot upgrade the Engine due to low custom_compatibility_version for virtual machines

Please edit this virtual machines, in edit VM dialog go to System->Advanced Parameters -> Custom Compatibility Version and either reset to empty (cluster default) or set a value supported by the new installation: 4.1, 4.2, 4.3.

Environment

  • Red Hat Virtualization 4.2

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In