Is the Red Hat JBoss Fuse / A-MQ concerned about CVE-2016-1000031 Apache Commons FileUpload 1.3.1 vulnerability ?

Solution Verified - Updated -

Issue

  • Is the Red Hat Fuse / AMQ concerned about CVE-2016-1000031 Apache Commons FileUpload 1.3.1 vulnerability ?

Environment

  • Red Hat Fuse (Fuse) 6.x
  • Red Hat AMQ (AMQ) 6.x

Subscriber exclusive content

A Red Hat subscription provides unlimited access to our knowledgebase of over 48,000 articles and solutions.

Current Customers and Partners

Log in for full access

Log In